GearHeads Corner
July 10, 2020, 01:50:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
  Home Help Search Login Register  
  Show Posts
Pages: [1]
1  General Category / Gear Discussions / multiple compound gears on shaft problem on: June 15, 2015, 02:43:20 PM
I am trying to make up a gear train that uses 3 shafts and 4 compound gears.  shaft #1 is used only by the driver. The drive chain then leaps back and fourth between the other wod posts. I cant seem to get the simulatio n to drive the gears properly.  I have been playing with the "add linkage" and "remove linkage" buttons but I can't get it right.

I have attached an image of the test gear train.   - all best! - Rick.   
2  General Category / 3d Printers Discussion / STL Import into Cura are ten times larger than intended on: June 15, 2015, 05:54:36 AM
Gearotic STL output module works very well. 

But I did notice that the scale of the project imports into Cura at ten times larger than actual size.   It's not a big problem shifting one decimal to re-scale, but I was just checking in to see if anyone else had the same experienc e. - all best!
3  General Category / Support and Bug Reports / Re: Program Frozen after entering "0" value for pinion tooth count. on: June 11, 2015, 08:17:12 AM
Hi John, thanks for that. (the strip teeth function)  I did discover that this morning and just used trial and error with the tooth size to get the diameter where I want it.  This is great software and I'm really stoked about using it!

I had the model just right in the Project 3d rendering but could not figure out of to fuse them together.  I eventuall y managed to get all my component gears listed on the "Objects to export" list on the STL output module and that seemed to have done the trick!   It took me a while to figure out that i had to select and highlight all my wanted items in the project tree by holding <shift> key but i got there in the end.

While using trial and error I did manage to generate an error trying to get what i needed for STL export, but I don't think I know how to repeat it. This came up once: Error Found Gearotic 1202, attempt recover:Y--> error 1167 then appeared several times then crash.  I had saved my work so I was able to get up and running again quickly.

all best! and thanks again! - Rick.
I'm sure glad that worked as I was strugglin g with the exported DXF file in autocad.  There is so much detail on the gear profile that it stalls (but not crashes) Autocad when I try to use the "Presspull" tool.


4  General Category / Support and Bug Reports / Re: Program Frozen after entering "0" value for pinion tooth count. on: June 10, 2015, 08:30:44 AM
I'm trying to make a compound spur gear and I think I've managed to set it up by dropping the centre of one gear onto the other in the project view.  I have also managed to put a hub (or what I was calling a "spacer" in my previous post) by using the "Functiona l" button within the tool tab.  I've got a lot of learning to do! including all the terminolo gy.   

- all best and thanks for the very cool software.
5  General Category / Support and Bug Reports / Program Frozen after entering "0" value for pinion tooth count. on: June 09, 2015, 01:42:56 PM
Today is my first day with Gearotic and it is amazing. I'm also really enjoying the YouTube videos (Narrator is excellent!) 

I found that I was able to freeze the program by entering "0" value for pinion tooth count.  (I think entering the number "1" also had the same effect).   

I am trying to make a double spur gear with a spacer built into the top and bottom of the stack.  So I decided to try and make a gear with zero teeth to place on the bottom and top of the stack to serve this purpose as a spacer. 

I'm watching "ClockTuto rial2.mp4 " now so I'm guessing that I need to export to a cad program to add spacers, but I'm still learning so I'm not too sure.   

I'm a newby so I did not realize that saving a file will save only the "project" area and not the gear I had set up in the "tools" pane.  Or was this because I was unregiste red when I saved my gears this morning - not too sure.  (I never made it as far as moving the gear to the 3D workspace).   

I am using version 2.229 on Windows 7.  -I will re-boot and re-install and try it again.- all best!
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!